Κυριακή, 29 Μαΐου 2011

Δεν κάνει για το iPhone 3GS το iOS 5

Σύμφωνα με πρόσφατες φήμες το επερχόμενο λειτουργικό iOS 5 της Apple δεν θα υποστηρίζει πλέον το iPhone 3GS. Κάτι που δεν εκπλήσσει, καθώς προβλήματα με το iOS 4 είχαν εκδηλώσει με iPhone παλιότερων γενεών. Η Αpple δεν έχει σχολιάσει ακόμα αυτές τις φήμες.

ΠΗΓΗ:MobileReview

Δεν υπάρχουν σχόλια:

 
SYNC ME @ SYNC