Παρασκευή, 27 Αυγούστου 2010

VLC 1.1.4: πιο ασφαλής και χωρίς το DLL κενό ασφαλείας


Με την έκδοση 1.1.4 κλείστηκε ένα κενό ασφαλείας στον VLC media player, το οποίο αφορά πολλές εφαρμογές των Windows (σας είχαμε μιλήσει περί αυτού σε παλιότερο post). Το πρόβλημα αφορά 40 προγράμματα των Windows και μπορεί να το εκμεταλλευτεί κανείς μέσω κατάλληλα τροποποιημένων αρχείων DLL, αποκτώντας τον έλεγχο του συστήματος.

Και επειδή αυτό το πρόβλημα δεν σχετίζεται με το σύστημα ώστε να αντιμετωπιστεί συνολικά με ένα patch από το Microsoft, πρέπει ο καθένας από τους κατασκευαστές αυτών των προγραμμάτων να μεριμνήσει ξεχωριστά ώστε να το αντιμετωπίσει.

Κάτι που έπραξε η ομάδα ανάπτυξης του VLC με την έκδοση 1.1.4.

Δεν υπάρχουν σχόλια:

 
SYNC ME @ SYNC