Πέμπτη, 29 Απριλίου 2010

Διαθέσιμη η τελική έκδοση των ATI Catalyst 10.4 drivers

Τις τελευταίες ημέρες η AMD κυκλοφόρησε μια έκδοση preview όπως και μια beta της νέας έκδοσης του πακέτου drivers της. Τώρα ήρθε η στιγμή να διαθέσει την τελική έκδοση των ATI Catalyst 10.4 drivers.

Μια έκδοση που εμφανίζεται πέντε εβδομάδες μετά την 10.3 και η οποία υπόσχεται να αυξήσει τις επιδόσεις στο παιχνίδι "S.T.A.L.K.E.R. Clear Sky", φέρνοντας μερικές βελτιώσεις στις λειτουργίες βίντεο.

Οι ATI Catalyst 10.4 drivers υποστηρίζουν, πλέον, το H.264 Level 5.1 - μέσω των κατάλληλων video player - αλλά και την εκτέλεση βίντεο σε υψηλές αναλύσεις όπως είναι η 4.000x2.000. Στις κάρτες γραφικών ATI Radeon HD 4000 και 5000 μειώνεται η επίδραση του λεγόμενου "Mosquito Noise", το οποίο εμφανίζεται σε βίντεο που έχουν υποστεί υψηλή συμπίεση.

Επιπλέον βελτιώθηκε η υποστήριξη του "Windows 7 Drag and Drop Video-Converter". Ο οποίος λειτουργεί ταχύτερα & υποστηρίζει περισσότερα formats. Και στο Catalyst Control Center υπάρχει η επιλογή ενεργοποίησης-απενεργοποίησης της επιτάχυνσης του chip γραφικών.

Τα bugs που αντιμετωπίστηκαν αφορούν στα Windows 7 και, μεταξύ άλλων, σε παιχνίδια όπως τα Battlefield 2: Bad Company, Shattered Horizon, Aliens vs. Predators, Empire: Total War και Napoleon: Total War.

Όποιος παίζει το Battlefield 2: Bad Company σε κάρτες γραφικών κατώτερες της σειράς Radeon HD 5000, θα ήταν καλύτερο να παραμείνει στους Catalyst 10.4a, επειδή οι μεγάλες χρόνοι φόρτωσης κατά την αλλαγή χάρτη αντιμετωπίστηκαν, με την επίσημη έκδοση των Catalyst 10.4, μόνο στις κάρτες της σειράς 5000.

Επιπλέον η έκδοση Linux των Catalyst 10.4 υποστηρίζει και το Ubuntu 10.04.

Οι Catalyst 10.4 για τα Windows 7, Vista & XP όπως και το Linux είναι κατάλληλοι για όλα τα μοντέλα Radeon από την σειρά HD 2000 και μετά, όπως και για τις ATI All-In-Wonder HD και Theater 600, 650 & HD 750 κάρτες TV.

Εκτός από τις προαναφερόμενες κάρτες οι ATI Catalyst 10.4 κάνουν και για τις Radeon 3000 & 3100 όπως και τα Radeon HD 3200, 3300 & 4200 chipset. Περισσότερες πληροφορίες μπορείτε να βρείτε στα σχετικά release notes.

Δεν υποστηρίζονται οι παλιότερες κάρτες Radeon 9500 έως Radeon X1950 όπως και τα παλιότερα chipsets Radeon Xpress 200, 1100, 1150 & 1250, Radeon X1200 & X1250, Radeon HD 2100, AMD 580X & AMD 690.

Γι' αυτά μπορείτε να χρησιμοποιήσετε την έκδοση των Catalyst 10.2.

Δεν υπάρχουν σχόλια:

 
SYNC ME @ SYNC