Κυριακή, 30 Αυγούστου 2009

Microsoft: είναι απαραίτητο το upgrade του Windows Live Messenger

H Microsoft ζητά από τους χρήστες του Windows Live Messenger των εκδόσεων 8.0, 8.5 και 14.0 να αναβαθμιστούν στη νέα έκδοση. Αιτία ένα κενό ασφαλείας που υπάρχει στις έως τώρα εκδόσεις του messenger. Προς το παρόν δεν θα υπάρχει κάποια συνέπεια αν δεν αναβαθμιστείτε στην νέα έκδοση. Ωστόσο οι χρήστες των εκδόσεων 8.0 και 8.5 θα πρέπει να αναβαθμιστούν στην νέα έκδοση το αργότερο μέχρι τα μέσα Σεπτεμβρίου, ενώ οι χρήστες της έκδοσης 14.0 μέχρι το τέλος Οκτωβρίου. Ειδάλλως δεν θα μπορούν να κάνουν logging στην υπηρεσία.

To upgrade δεν είναι υποχρεωτικό για όσους έχουν συστήματα που δεν μπορούν να εγκαταστήσουν τη νέα έκδοση.

Όποιος χρησιμοποιεί ακόμα την έκδοση 8.x, με το update θα αποκτήσει ένα νέο client με πρόσθετες λειτουργίες, όπως ένα βελτιωμένο περιβάλλον χρήσης, τη δυνατότητα δημιουργίας εικονικών γκρουπ, όπως και μια λειτουργία για μοίρασμα των φωτογραφιών σας.

Δεν υπάρχουν σχόλια:

 
SYNC ME @ SYNC